欢迎光临寺界 领略名寺魅力

experience the african style

领略非洲风情 体会彩色国度

sharepoint 2013 的硬件和软件要求-凯发网址

正成科技            sharepoint 2013 的硬件和软件要求

 


对于带有内置数据库的单服务器安装,以及在多服务器场安装中运行 sharepoint 2013 的 web 和应用程序服务器安装,下表中的值是最小值。有关此表中使用的部署类型的信息,请参阅“sharepoint 2013:部署模型”。您可以从资源中心下载此模型。

对于所有安装方案,您必须具有足够的硬盘空间进行基本安装和足够的空间进行诊断,例如日志记录、调试、创建内存转储等。 若要满足生产用途,还必须为日常操作提供额外的可用磁盘空间。 此外,可用空间应维持在用于生产环境的 ram 的两倍。有关详细信息,请参阅 。

 

安装方案 部署类型和规模 ram 处理器 硬盘空间

带有内置数据库的单台服务器或使用 sql server 的单台服务器

使用建议用于开发环境的最低服务来开发或评估 sharepoint server 2013 或 sharepoint foundation 2013 的安装。有关信息,请参阅。

8 gb

64 位,4 个内核

80 gb(用于系统驱动器)

带有内置数据库的单台服务器或使用 sql server 的单台服务器

开发或评估运行 visual studio 2012 的 sharepoint server 2013 或 sharepoint foundation 2013 的安装,以及建议用于开发环境的最低服务。有关信息,请参阅。

10 gb

64 位,4 个内核

80 gb(用于系统驱动器)

带有内置数据库的单台服务器或使用 sql server 的单台服务器

开发或评估运行所有可用服务的 sharepoint server 2013 的安装。

24 gb

64 位,4 个内核

80 gb(用于系统驱动器)

三层服务器场中的 web 服务器或应用程序服务器

sharepoint server 2013 或 sharepoint foundation 2013 的试验、用户验收测试或产品部署。

12 gb

64 位,4 个内核

80 gb(用于系统驱动器)

 

 


下表中的要求适用于服务器场中包含多台服务器的环境中的数据库服务器。

 

组件 最低要求

处理器

  • 用于小型部署(少于 1000 位用户)的 64 位 4 核处理器

  • 用于中型部署(1000 到 10000 位用户)的 64 位 8 核处理器

ram

  • 用于小型部署(少于 1000 位用户)的 8 gb ram

  • 用于中型部署(1000 到 10000 位用户)的 16 gb ram

对于大型部署(多于 10000 位用户),请参阅 中的“估计内存要求”部分。该文档不适用于 sharepoint 2013 中的搜索。

这些值高于 sql server 的最小建议值,因为 sharepoint 2013 环境需要进行数据分布。有关 sql server 系统要求的详细信息,请参阅。

硬盘

80 gb(用于系统驱动器)

硬盘空间取决于部署中包含的内容量。有关如何评估用于部署的内容量和其他数据库的信息,请参阅。

 

 


以下部分中的要求适用于以下安装:

  • 带有内置数据库的单台服务器

  • 服务器场中具有一台服务器的服务器场

  • 服务器场中具有多台服务器的服务器场

重要说明:
sharepoint 2013不支持单标签域名。有关详细信息,请参阅。

microsoft sharepoint 产品准备工具可帮助您为 sharepoint 2013安装必备软件。由于其中某些必备软件是从 internet 安装的,因此请确保具有 internet 连接。有关如何使用 microsoft sharepoint 产品准备工具的详细信息,请参阅和。

 


本节提供服务器场中每台服务器的最低软件要求。

服务器场中的数据库服务器的最低要求:

  • 以下各项之一:

    • 64 位版本的 microsoft sql server 2012。

    • 64 位版本的 sql server 2008 r2 service pack 1

  • 64 位版本的 windows server 2008 r2 service pack 1 (sp1) standard、enterprise 或 datacenter 或 64 位版本的 windows server 2012 standard 或 datacenter

  • windows server 2008 r2 中的 sharepoint 分析进程崩溃 (kb 2554876)

  • 修复:使用 servermanager 类提交配置更改时 iis 7.5 配置未更新 (kb 2708075)

  • 修补程序:.net 4.5 rtm 中的 asp.net (sharepoint) 争用条件:

    • windows server 2008 r2 sp1 (kb 2759112)

    • windows server 2012 (kb 2765317)

  • microsoft .net framework 4.5 版

具有内置数据库的单台服务器的最低要求:

  • 64 位版本的 windows server 2008 r2 service pack 1 (sp1) standard、enterprise 或 datacenter 或 64 位版本的 windows server 2012 standard 或 datacenter

  • windows server 2008 r2 中的 sharepoint 分析进程崩溃 (kb 2554876)

  • 修复:使用 servermanager 类提交配置更改时 iis 7.5 配置未更新 (kb 2708075)

  • 修补程序:.net 4.5 rtm 中的 asp.net (sharepoint) 争用条件:

    • windows server 2008 r2 sp1 (kb 2759112)

    • windows server 2012 (kb 2765317)

  • 安装程序会为具有内置数据库的单台服务器安装以下必备软件:

    • microsoft sql server 2008 r2 sp1 - express edition

  • microsoft sharepoint 产品准备工具会为具有内置数据库的单台服务器安装以下必备软件:

    • web 服务器 (iis) 角色

    • 应用程序服务器角色

    • microsoft .net framework 4.5 版

    • sql server 2008 r2 sp1 native client

    • microsoft wcf data services 5.0

    • microsoft information protection and control client (msipc)

    • microsoft sync framework runtime v1.0 sp1 (x64)

    • windows management framework 3.0,其中包括 windows powershell 3.0

    • windows identity foundation (wif) 1.0 和 microsoft identity extensions(以前称为 wif 1.1)

    • windows server appfabric

    • microsoft appfabric 1.1 for windows server 累积更新包 1 (kb 2671763)

服务器场中的前端 web 服务器和应用程序服务器的最低要求:

  • 64 位版本的 windows server 2008 r2 service pack 1 (sp1) standard、enterprise 或 datacenter 或 64 位版本的 windows server 2012 standard 或 datacenter。

  • windows server 2008 r2 中的 sharepoint 分析进程崩溃 (kb 2554876)

  • 修复:使用 servermanager 类提交配置更改时 iis 7.5 配置未更新 (kb 2708075)

  • 修补程序:.net 4.5 rtm 中的 asp.net (sharepoint) 争用条件:

    • windows server 2008 r2 sp1 (kb 2759112)

    • windows server 2012 (kb 2765317)

  • microsoft sharepoint 产品准备工具会为服务器场中的前端 web 服务器和应用程序服务器安装以下必备软件:

    • web 服务器 (iis) 角色

    • 应用程序服务器角色

    • microsoft .net framework 4.5 版

    • sql server 2008 r2 sp1 native client

    • microsoft wcf data services 5.0

    • microsoft information protection and control client (msipc)

    • microsoft sync framework runtime v1.0 sp1 (x64)

    • windows management framework 3.0,其中包括 windows powershell 3.0

    • windows identity foundation (wif) 1.0 和 microsoft identity extensions(以前称为 wif 1.1)

    • windows server appfabric

    • microsoft appfabric 1.1 for windows server 累积更新包 1 (kb 2671763)

 


  • 支持的浏览器。 有关详细信息,请参阅。有关移动设备上支持的浏览器的信息,请参阅 。

 


以下是建议用于开发环境的最低 sharepoint 2013 服务和服务应用程序:

  • 应用程序管理服务应用程序

  • 管理中心网站

  • 声明为 windows 令牌服务 (c2wts)

  • 分布式缓存服务

  • microsoft sharepoint foundation 2013 网站和订阅设置服务

  • secure store service

  • user profile service 应用程序(仅用于 sharepoint server 2013)

 

 


此部分中的可选软件受到支持,但不要求安装或使用 sharepoint 2013。某些功能(例如商业智能)可能要求该软件。有关用于其他功能的系统要求的详细信息,请参阅。

 

环境 可选软件

带有内置数据库的单台服务器、服务器场中的前端 web 服务器和应用程序服务器

  • 用于 sql server 的 .net framework 数据提供程序(microsoft .net framework 的一部分)

  • 用于 ole db 的 .net framework 数据提供程序(microsoft .net framework 的一部分)

  • 工作流管理器

    您可以将 工作流管理器 安装到专用计算机上。

  • 用于 microsoft sharepoint 技术的 microsoft sql server 2008 r2 reporting services 外接程序

    access services 可将此外接程序用于 sharepoint 2013。

  • microsoftsql server 2012 data-tier application (dac) framework 64 位版本

  • microsoft sql server 2012 transact-sql scriptdom 64 位版本

  • microsoft system clr types for microsoft sql server 2012 64 位版本

  • microsoft sql server 2012 service pack 1 (sp1) localdb 64 位版本

  • 用于 .net framework 4 和 silverlight 4 的 microsoft data services(以前称为 ado.net data services)

  • exchange web services 托管 api 1.2 版

  • microsoft sql server 2008 r2 远程 blob 存储,它是 microsoft sql server 2008 r2 功能包的一部分

  • sql server 2008 r2 analysis services adomd.net

  • kb 2472264

    如果您正在运行异地分布式部署并且服务器正在运行 windows server 2008 r2,则安装 kb 2472264 可以优化专用数据中心网络中的网络延迟。有关详细信息以及如何下载软件,请参阅。

客户端计算机

  • windows 7

    有关在开发环境中如何将 windows 7 与 sharepoint 2013 一起使用的信息,请参阅。

  • silverlight 3

  • office 2013

  • microsoft office 2010 with service pack 2

    具有 

  • microsoft office 2007 service pack 2

    具有 

  • microsoft office for mac 2011 service pack 1

  • 用于 mac 版本 12.2.9 的 microsoft office 2008

    于 2013 年 4 月 9 日结束支持。

2019年12月2日 09:51
浏览量:0